• All things technology
  • Delivery within Europe
  • Right to Cancel applies
  • Specialist retailer since 1923

ZyXEL XGS1930-28-EU0101F XGS1930-28 Network switch 128 Gbit/s PoE

1/4
EAN:
Part number:
Item no:
Unavailable

Sales and shipping:
Conrad ElectronicTerms & Conditions

Technical specifications

  • Switching capacity (Gbps): 128
  • Forwarding rate (million packets/s): 95.2
  • Packet buffer (bytes): 1.5 m.
  • L3 forwarding table: Max. 512 IPv4 entries + Max. IPv6 entries
  • Routing table: 32
  • IP interface (IPv4/IPv6) 32/32
  • FLASH/RAM: 32 MB/512 MB
  • Without fan
Product type

Network switch

LAN transfer rate

10000 MBit/s

Transfer rate

128 Gbit/s

Working principle

Managed switch

Ethernet ports

28

IEEE 802.3af PoE

28

PoE ports

28

SFP+ ports

4 x

10/100/1000 Mbps ports

24 x

Router features

PoE

Power supply (LOV)

mains-powered

MAC addresses

16000

Weight

3.4 kg

Width

441 mm

Height

44 mm

Depth

270 mm

Type

XGS1930-28

Interfaces

SFP+

Gigabit LAN (1 Gbps)

Factory colour

Black

Operating voltage

240 V

Max. ambient temperature

50 °C

UKCA

yes

Documents & Downloads

User & Safety Instructions

User & Safety Instructions 2114976 ZyXEL XGS1930-28-EU0101F XGS1930-28 Network switch 128 Gbit/s PoE

Description

Flexible, easy management of your switch
The XGS1930 can be used with Zyxel NebulaFlex in two modes. You can easily switch between standalone mode and our royalty-free Nebula Cloud Management platform at any time with just a few clicks. You can easily access advanced features such as VLAN, Quality of Service (QoS), IGMP Snooping, or Link Aggregation (LAG), whether you choose the intuitive Web interface or the cloud-based Nebula management platform.
XGS1930 enables cloud-based Nebula management with Zyxel NebulaFlex. This allows you to protect your investment while taking advantage of the cloud as needed, with no additional ongoing licensing costs. You can capture the status of your network device and perform remote configurations anytime, anywhere.

New, flexible design for 10G!
Under the new sleek, carbon-like coverage is new hardware and software that extends the user experience of our new series with 10G switches. Part of the XGS1930's flexible design is NebulaFlex, which gives you the ability to configure the switch without having to unpack it first. The XGS1930 also features intuitive new features such as the One-Touch Restore button on the front panel.

What are the benefits of centralized management?
The XGS1930 Series switches can leverage our Nebula royalty-free cloud management platform. Simply register your switch via the portal (Nebula Control Center). The device is then automatically logged in and set up via auto-provisioning. This gives you real-time access to control and information anywhere, anytime.

Not sure about the cloud yet?
Not ready to go to the cloud? No problem, because the XGS1930 series enables a conventional standalone configuration (Smart Managed) with the intuitive local web setup. At the same time, you have the option of controlling the control at any time without additional costs centrally via Nebula, if you are ready to do so.

Cost-effective design for 10G, the backbone of any network.
The XGS1930 series is designed for a wide range of use scenarios that SMEs are often faced with. The XGS1930 series offers numerous flexible management functions and 10G uplinks. This is why it is the first choice for SMBs that need an upgrade path of 1G, future-proof or higher bandwidth in the backbone.

More available performance with intelligent PoE support
The XGS1930 series delivers 30 watts (802.2at) PoE+ at each port and offers a large PoE+ budget of 375 W. PoE on all PoE models, extended by intelligent PoE (Smart Power), so that the switch can deliver the actually required power to the connected devices, Without losing power during PoE assignment. Thanks to this concept, the switch supports more PoE devices per switch than conventional Smart Managed Switches, even devices with high power consumption such as CCTV and WLAN APs.

Ultra-quiet operation
The XGS1930 series has intelligent fan technology, which automatically adjusts the speed to the temperature of the device. This means that the switch generates less noise and is characterized by its whisper-quiet operation in typical usage scenarios.

Environmental specifications
· Operating temperature: 0°C to 50°C/ Humidity: 10% to 90% (non-condensing)
· Storage: Temperature: -40°C to 70°C/ Humidity: 10% to 90%
· MTBF (hr): 1.211.024
· Heat dissipation: 83,886
· Noise @ 25°C (dBA): 0

This text is machine translated.

Features

  • Features - Standards: IEEE 802.3 10BASE-T Ethernet*, IEEE 802.3u 100BASE-TX Ethernet*, IEEE 802.3ab 1000BASE-T Ethernet*, IEEE 802.3z 1000BASE-X*, IEEE 802.3ae 10-Gigabit Ethernet Over Fiber*, IEEE 802.3af PoE*, IEEE 802.3at PoE Plus*, IEEE 802.3az EEE*, IEEE 802.3x Flow Control, IEEE 802.3ad LACP Aggregation*, IEEE 802.1D Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.1p Class of Service (CoS) Prioritization*, IEEE 802.1X Port Authentication*
  • Features - resiliency and availability: IEEE 802.1D Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.3ad LACP (maximum number of trunks/links per trunk): 12/8 at 28/28HP, 24/8 at 52/52HP*, Loop Guard*, Two configuration files, dual images*
  • Features - Traffic Control: 802.1Q Static VLANs*/Dynamic VLANs: 1K/4K, support for up to 4K VLAN ID*, Independant VLAN Learning (IVL)*, L2PT, Port-based VLAN*, Voice VLAN*, VLAN Trunking, GVRP
  • Features - Security: 802.1X*, Port Security*, MAC Authentication*, Static MAC Forwarding, SSL*, Static ARP, Policy-based Security Filtering, Port Isolation, MAC Search, Guest VLAN*, PPPoE Relay Agent, PPPoE Option 82, PPPoE IA, Interface-relevant Trap Enable/Disable (per port), CPU Protection, SHA2 HTTPS Certification*, RADIUS Authentication by RADIUS*, Accounting, Authorization to RADIUS*, Multiple RADIUS* 802.1X VLAN and bandwidth allocation through RADIUS*, ACL packet filtering (IPv4/IPv6)*
  • Features - Quality of Service (QoS) features: Number of hardware queues per port: 8*, 802.1p queuing methods: SPQ, WRR, WFQ*, Storm Control: Broadcast, Unknown L2MC, Unknown Unicast (DLF)*, transmit rate limit per port, policy-based transmit rate limit, policy-based prioritization.
  • Functions - Layer 2 Multicast: L2 Multicast Group: 1K, IGMP Snooping (v1, v2, v3)*, Configurable IGMP Snooping Timer and Priority, IGMP Snooping Statistics, IGMP Throttling, IGMP Filtering, Static Multicast
  • Features - Layer 2 Routing: Static routing, Assigned DHCP relay with specific source IP interface
  • Features - Manageability: SNMP v1, v2c, v3, SNMP Trap Group, RMON (1, 2, 3, 9), Syslog (IPv4/v6)*, IEEE 802.1AB LLDP, IEEE 802.1AB LLDP-MED, Custom Standard Configuration, Port Usage Display*, NebulaFlex™ support for Hybrid Mode
  • Features - IPv6 Management: IPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual Stack (RFC 4213), ICMPv6 (RFC4884), Path MTU (RFC 1981), Minimum Path MTU size of 1280 (RFC 5095), Encapsulation for Maximum MTU of 1500, Neighbor Discovery (RFC 4861), DHCPv6 Relay, Standard DHCP Client Mode*, Dual Address Recognition (DAD)
  • Features - Device Management: Standalone Management via Web Interface; Cloud Management via Nebula Control Center*; Setup Wizard; Telnet Management; Web Management, SNMP; FTP/Web Firmware Upgrade; Backup and Retrieve Configuration; Multi-Login Support; Clone Configuration; DHCP Relay per VLAN; DHCP Client IPv4*; DHCP Client IPv6; DHCP Option 82; Daylight Saving Time*; NTP Server (IPv4/IPv6) - DNS Format* support; Port Mirroring*; Scheduled PoE*; PoE Standard Power Mode*; PoE Power Management Advanced Configuration*; Web Login Warning Page; State-of-the-art recovery
  • Functions - MIB: ZyXEL private general MIB ; RFC 1066 TCP/IP-based MIB; RFC 1213, 1157 SNMPv2c/v3 MIB; RFC 1493 Bridge MIB; RFC 1643 Ethernet MIB; RFC 1757 RMON Groups 1, 2, 3, 9; RFC 2011, 2012, 2013 SNMPv2 MIB; RFC 2233 SMIv2 MIB; RFC 2358 Ethernet-like MIB (cloud management mode supports functions); RFC 2674 Bridge MIB Extension; RFC 2819, 2925 Remote Management MIB; RFC 3621 Power Ethernet MIB; RFC 4022 Management Information Base for transfer control protocol; RFC 4113 Management Information Base for user datagram protocol; RFC 4292 IP forwarding table MIB; RFC 4293 Management Information Base (MIB) for IP.

Scope of delivery

  • Network switch
  • Power cord
  • Rack installation kit

Hints

*Cloud and standalone modes support features