• All things technology
  • Delivery within Europe
  • Right to Cancel applies
  • Specialist retailer since 1923

Auerswald COMpact 4000 VoIP phoneline No. of ISDN ports (S0): 2 x Hybrid phone system

1/5
Datasheet (PDF)
EAN:
Part number:
Item no:
Fast track dispatch on Thu 29 Oct

17 Piece(s)
Sales and shipping:
Conrad ElectronicTerms & Conditions

Number
Total (€ 639.00 / piece)
€ 639.00
prav.tax.untaxed incl. VAT 
plus € 19.99 
prav.priceAvailability.ecoparticipation.cost ...
prav.priceAvailability.privatecopyingfee.cost ...
without further shipping costs 
14-day return policy included

Highlights & Details

Auerswald COMpact 4000

  • One system for all networks and all terminals
  • Access via network – also via tablet PC and smartphone
  • Connection of video door call stations and IP cameras
  • Adjustment profiles for quick setup of analogueue door intercom systems
  • Voicemail in the basic configuration
  • Fit for the future Internet protocol (IPv6)

Technical specifications

Product type

VoIP phoneline

No. of ISDN ports (S0)

2 x

No. of VoIP channels

4

Features

Hybrid phone system

Width

334 mm

Height

331 mm

Depth

95 mm

Factory colour

Multicolour

Weight

4 kg

UKCA

yes

Documents & Downloads

Datasheet

Datasheet 1359900 Auerswald COMpact 4000 VoIP phoneline No. of ISDN ports (S0): 2 x Hybrid phone system

User & Safety Instructions

User & Safety Instructions 1359900 Auerswald COMpact 4000 VoIP phoneline No. of ISDN ports (S0): 2 x Hybrid phone system

Description

Made for those who like it straightforward.
Our COMpact 4000 seamlessly adapts to any operating environment and takes care of full network integration in next to no time at all. Its setup assistant helps you enter all basic settings and get the system ready for operation within minutes. This helpful feature sets it apart from its predecessors as well as from any Soft PBX or Cloud PBX. And that’s only the beginning. There’s a host of convenient functions, such as integrated voicemail and fax, CTI and UC capabilities, full VoIP integration and interfaces for house automation systems – everything that makes up modern telecommunications is on board. Economical, upgradeable and future-proof – in view of its outstanding sustainability, it won’t come as a surprise that COMpact 4000 was awarded with the Blue Angel label. Flexibility is a sure winner.
Despite all rumours, you won’t have to exchange your current devices just because the general switch to “All-IP” is around the corner. Even the subscriber and installation characteristics you’ve set up once will remain – no matter if you plan to change your provider or the technology. Our COMpact 4000 keeps you flexible in every respect. It’s very easy to integrate e. g. CTI clients into the system with the software “PBX Call Assist”. And whether you want to connect your analogue devices or the latest high-tech system phones – nothing will stop you. Even home automation systems will develop additional skills with it: Apart from controlling lights or the heating via the PBX system, our COMpact 4000 will even take orders from any system integrated via the network protocol, if you wish. E. g. redirect calls to your smartphone when leaving the house. Accessible from everywhere.
Thanks to automatic detection, the PBX system is immediately recognized without complex network-related settings. A web interface helps you specify all settings – via your web browser or remotely, e. g. with a tablet PC or smartphone. You don’t need a special software. You’ll soon get used to check system functions on the go, such as voicemails or the caller list. Or redirect calls, simply via “PBX Control”, a smartphone app available free of charge at iTunes App Store and Google Play. The COMpact 4000 has many talents, but above all it’s discreet: internal phone conversations (VoIP) will always remain internal and tap-proof – thanks to full encryption.

Features

  • System functions
  • Public office privileges for cost reduction and multi-company operations
  • System profiles (max. 10 configurations) automatically via internal real-time clock, manually by telephone
  • Pharmacy circuit internal/external
  • Busy-on-Busy for internal and external calls
  • Call Through
  • Chief Secretariat Function *1
  • Direct apparatus
  • Announcement (intercom) to COMfortel corded system telephones, individually and to group
  • Holiday table for automatic switching of system profiles and wake-up calls
  • Call transfer (e.g. from the integrated answering machine)
  • Group Call Lists *2
  • Group functions with intelligent call variants
  • Least Cost Routing Soft-LCR for VoIP, ISDN and analogue
  • Call waiting, three-way conference internal/in office/via 2. B channel
  • Emergency call memory, 10 call numbers with special rights and emergency call priority circuit
  • Open consultation
  • Parallel call, call of any second destination
  • Pick-up targeted and pick-up pre-query *5
  • Private exchange access with personal password
  • Configuration of calls
  • Call diversion, follow me internal, cascadable
  • Software interfaces
  • Lock and unlock mechanisms, 10 each for incoming and outgoing
  • Text before answering immediately or when busy, 10 announcements can be saved
  • Wartefeld1 for up to 10 simultaneous office calls
  • Music on hold with switchable announcement text can be loaded as WAV file from the PC
  • SIP convenience features for standard SIP Telefone6
  • SIP BLF (Busy Lamp Field), occupancy lamp field according to RFC 4235
  • Pick-up pre-query
  • SIP-MWI (Message Waiting Indication), monitoring of central voicemail/fax boxes according to RFC 3842
  • SIP Textmessages7 according to RFC 3428
  • Central address books
  • 2,000 contacts including photo, addresses and phone numbers
  • Separate address books for departments and multi-company operations
  • Comfortable operation via COMfortel system telephones
  • Different authorization levels for administrators and users
  • Provision of address books via LDAP
  • Import options for VCF and CSV files
  • Building and home automation
  • Max. 24 actuators, e.g. Auerswald a/b-switching modules or via http with IP-switching relay
  • KNX/EIB integration via IP, e.g. with THE GIRA home server
  • Heating, air conditioning, lighting and blind control time-controlled or at the touch of a button with COMfortel system telephones
  • Full integration of VoIP and analogueue door entry systems, with COMfortel 1400 IP, 2600 IP, 3200 and 3500 also IP video door entry systems
  • VoIP (Internet telephony / internal IP telephony)
  • 4 VoIP channels (external/internal) in the basic configuration
  • Fax via IP (T.38 to ITU-T) external
  • Echo Cancellation and Comfort Noise Generation (CNG)
  • Integration of external extensions and mobile VoIP clients
  • Encryption of the character input (SIPS) and the voice data (SRTP)
  • Transmission of customer-specific numbers (CLIP no screening)
  • ISDN features
  • Call waiting (CW)
  • Display of the call number of the diverter (RGN)
  • Display (COLP) and display suppression (COLR) of the caller's destination number
  • Display of call numbers (CLIP) and names (CNIP)
  • Automatic callback when busy (CCBS), when not logged in (CCNR)
  • Individual number suppression (CLIR) on a case-by-case basis
  • Charge information (AOCE / AOCD)
  • Call diversion when busy (CFB), when not reported (CFNR), constantly (CFU), one direct dial (CD (PR)), depending on configuration
  • Transmission of customer-specific numbers (CLIP no screening)
  • Installation and maintenance
  • Administration via web interface, also from a distance
  • System software update via PC upload locally and remotely
  • System access via Ethernet and internal S0 port *4
  • Adjustable authorization levels with password protection
  • Encrypted access to the web interface (https)
  • Support IPv6
  • Optional Options * 3
  • Extension of 4 to 8 channels for VoIP, of which max. 4 for voicemail and 1 for fax, including 20 voicemail and fax boxes
  • Automatic control panel
  • PBX Call Assist
  • LAN TAPI (for all subscribers), 4 included in delivery
  • SIP Comfort Package for Standard SIP Phones *6
  • 1 With COMfortel 1400 / 1400 IP / 1600 / 2600 / 2600 IP / 3200 / 3500
  • 2 With COMfortel system telephones
  • 3 Chargeable activation in Auerswald upgrade center or expansion module required
  • 4 ISDN PC card and CAPI version 2.0 or later required
  • 5 With COMfortel 1400 IP / 2600 IP
  • 6 Free for COMfortel system telephones (except SIP text massages)
  • 7 Feature is also chargeable for compatible Auerswald IP system telephones

Frequently Bought Together

(*All information is plus legal VAT)
Total price:

€ 844.98*

Accessories

(*All information is plus legal VAT)

The necessary accessories are required to use the article as described.

More interesting products

(*All information is plus legal VAT)