• All things technology
  • Delivery within Europe
  • Right to Cancel applies
  • Specialist retailer since 1923

Auerswald COMfortel D-400 Corded VoIP Answerphone, Hands-free, PoE, Headset connection Touch colour display Black

EAN:
Part number:
Item no:
Fast track dispatch on Wed 28 Oct

18 Piece(s)
Sales and shipping:
Conrad ElectronicTerms & Conditions

Number
Total (€ 319.00 / piece)
€ 319.00
prav.tax.untaxed incl. VAT 
plus € 19.99 
prav.priceAvailability.ecoparticipation.cost ...
prav.priceAvailability.privatecopyingfee.cost ...
without further shipping costs 
14-day return policy included

Highlights & Details

Auerswald COMfortel D-400

  • Easy-to-use UI.
  • High resolution TFT display with capacitive touch
  • 20 self-labeling function keys including status signaling
  • Wideband audio for HD audio
  • Headset connection with DHSG/EHS support

Technical specifications

  • Power supply
  • Ethernet ports: 2-port Ethernet switch 10/100/1000 Base-T
  • System connection: Ethernet 10/100/1000 Base-T
  • Handset: Wideband audio, electret microphone, dynamic earpiece, hearing aid compatible
  • Fork changeover switch: Magnetic switching contact
  • Speaker: 8 ohms, Ø 52 mm
  • Dimensions (W x H x D) 238 mm x 160/125 mm x 145/195 mm
  • Weight approx. 748 g
  • CE, EN 55032, EN 55024, EN 55035 COMPLIANCE
Product type

Corded VoIP

Features

Answerphone

Hands-free

PoE

Headset connection

Display type

Touch colour display

Hands-free

Yes

RJ45 socket

DHSG

Phone book entries

2000

Factory colour

Black

UKCA

not relevant

Documents & Downloads

User & Safety Instructions

User & Safety Instructions 2235699 Auerswald COMfortel D-400 Corded VoIP Answerphone, Hands-free, PoE, Headset connection Touch colour display Black

Description

The latest premium product of our standard phones is the D-400, whose tidy, touch-screen-dominated design of any modern office environment is well-visible. Its high-resolution color display with capacitive touch is designed for intuitive operation and designs the visualization depending on the situation. An all-round visible housing LED ensures that even when telephoning via a concealed headset, everyone sees that the telephone is being used. Incoming calls and missed calls are also displayed clearly.

The D-400 also proves its professional variety with the expansion options: Whether you use the D-400 with its 20 digitally labeled and freely programmable function keys or extend it to 80 keys with the D-XT20 key extension module – everything can be connected at the two USB ports. The ideal companion for office and home office.

This text is machine translated.

Features

  • Comfort features
  • 6 SIP identities/accounts
  • 4 simultaneous connections
  • Caller ID – display of numbers and names from the local and central directory of the communication server / the cloud PBX1
  • Call waiting
  • Reject calls
  • Do not disturb / Do not disturb (DND) locally via the telephone or centrally via the communication server / the cloud PBX1
  • pick-up – Call pick-up
  • Park calls / open call1
  • Call forwarding / transfer of calls with and without announcement
  • Call diversion locally via the telephone or centrally via the communication server /
  • hold the cloud PBX1 call
  • Swap locally via the telephone or centrally via the communication server / the cloud PBX1
  • 3er conference locally via the telephone or Central via the communication server / the Cloud-PBX1
  • callback when busy and not erreichbar1
  • dial plan for complex dialing rules
  • directory, 2,000 entries locally in the telephone
  • LDAP – access via SSL to central telephone books, e.g. OpenLDAP or Microsoft Active Directory
  • Call Lists for 100 missed, dialed and accepted calls
  • XML browser to display central function menus and lists (e.g. Call lists, directories)1
  • 5-way navigation keys
  • 4 context-sensitive softkeys
  • Function keys for call forwarding/transferring and volume setting
  • Function keys incl. LED signaling for access to the call list, voicemail box, hold call, headset mode, Hands free/monitoring and Mikrofonstummschaltung1
  • 20 self-labeling and freely programmable function keys with multi-colored status signaling
  • Busy lamp field (BLF) for displaying the call and occupancy status of Nebenstellen1
  • Integration of the function keys in own applications and processes using LUA templates
  • Housing LED for signaling active calls and incoming calls Automatic background lighting with adjustable brightness and switch-off time
  • Microphone muting
  • Wall mounting capability 2
  • Angle of inclination Of the telephone: 30° or 45°
  • Languages: german, English, French, Greek
  • Localization including language, time, Date and tones
  • System features
  • Group login/logout
  • Caller ID – display of numbers and names from the central directory
  • Do not disturb/Do not disturb (DND)
  • Pick-up – retrieve a call
  • Call diversion centrally via the communication server
  • Access to the central directory
  • Online name search (reverse search) Busy lamp field (BLF) for displaying the call and busy status Of extensions
  • Switching the central configuration profiles, e.g. Day/night switching
  • Audio features
  • high voice quality through echo suppression
  • Codecs: G.722 (wideband), G.711 A-law/µ-Law, G.726, G.729, iLBC
  • comfort noise (CNG, Comfort Noise Generation)
  • speech pause detection (VAD, Voice Activity Detection)
  • full duplex hands free
  • 22 bell melodies
  • , handset, Headset and hands-free volume separately adjustable
  • Headset connection via RJ45 for wireless headsets with DHSG/EHS support and corded headsets
  • Security
  • password-protected web interface
  • HTTPS server/client
  • SIPS (RFC 3261) – encrypted signaling
  • SRTP (RFC 3711 / RFC 4568) – encrypted transmission of voice data
  • Transport Layer Security (TLS)
  • VLAN (IEEE 802.1q)
  • integrated VPN client (IPsec, OpenVPN)
  • Administration
  • Localization including language, time, date and tones
  • Configuration via web browser (HTTPS)
  • Bulk installation via provisioning server: RedirectServer | DHCP options 66/67 | Configuration update via -Notify without restarting the telephone | Transfer of settings via HTTP/HTTPS/TFTP
  • Supported protocols
  • DHCPv4 (RFC 2131)
  • DHCPv4 option 60 (Vendor class identifier)
  • DHCPv4 Option 66/67 (hostname/filename)
  • DHCPv4 Option 132/133 (VLAN ID/VLAN QoS)
  • DNS SRV-RR (RFC 2782)
  • STUN (RFC 3489, RFC 5389, RFC 7350)
  • HTTP/HTTPS (RFC 2616)
  • HTTPS (RFC 2818)
  • IPv4 (RFC 0791)
  • IPv6 (RFC 2460, RFC 8200)IPv6 (2460, RFC 8200)
  • IPv6 Stack (RFC 4241). (RFC dual
  • stack IPv6 (RFC Dual Stack) (RFC 2616).) RFC dual stack (RFC 6333)
  • IPV6 SLAAC (RFC 4862)
  • BLF (RFC 4235)
  • LDAP (RFC 4511)
  • LDAP OVER SSL/TLS (RFC 2830)
  • NTP (RFC 958)
  • RTCP (RFC 3550, RFC 3605)
  • RTP (RFC 3550)
  • DTMF: IN-BAND, RTP PAYLOAD (RFC 2833, 4733), SIP INFO
  • SIP/SIPS (RFC 3261, RFC 2543)
  • SRTP (RFC 3711, RFC 4568)
  • TFTP (RFC 1350)
  • TLS (RFC 2246)
  • VLAN (IEEE 802.1Q)

Frequently Bought Together

(*All information is plus legal VAT)
Total price:

€ 564.98*

Accessories

(*All information is plus legal VAT)

The necessary accessories are required to use the article as described.